Search for content in message boards

message boards display issue

message boards display issue

Posted: 24 Sep 2011 5:08AM GMT
Classification: Query
Is anyone else having weirdness with the display? I always have set to flat (not "thread") display, and 50 messages at a time. Tonight, I can have one or the other, but not both. If it's in "flat" view and I click to get more than 10 messages displayed at a time, it kicks it back to "thread view" and vice versa. What's up?

Re: message boards display issue

Posted: 24 Sep 2011 8:21PM GMT
Classification: Query
I've had that happen from time to time. Nothing I do intentionally ever seems to fix it, but it does eventually seem to get fixed. Sorry I can't be of any help, just validation.

Re: message boards display issue

Posted: 24 Sep 2011 8:32PM GMT
Classification: Query
I see what you mean - my display is back to normal now.

Re: message boards display issue

Posted: 25 Sep 2011 2:10AM GMT
Classification: Query
I believe your chosen display is controled by a cookie and the cookie most likely has an expiration date. I suspect that is the reason the display reverts to a default setting from time to time.

Joan

Re: message boards display issue

Posted: 26 Sep 2011 9:22AM GMT
Classification: Query
It can happen if you clear cookies/browser cache or run various 'housekeeping' utility programs.

Re: message boards display issue

Posted: 26 Sep 2011 3:12PM GMT
Classification: Query
I understand that it could be related to cookies, expired or not. But why won't subsequent selections of flat v. thread view and number of messages per page "stick"? I have had the same problem as the OP in that when it shows up wonky, I can't seem to get my selections of flat view/50 per page to stick. It seems to force either/or for a period of time. And then it's fine again. Crazymaking!

Re: message boards display issue

Posted: 27 Sep 2011 2:43AM GMT
Classification: Query
Edited: 27 Sep 2011 3:13AM GMT
Mine also has been screwy since 26 Aug. Annoying. [cookies for this site ARE allowed, they just don't stick]

Re: message boards display issue

Posted: 27 Sep 2011 3:05AM GMT
Classification: Query
Jwardh: might be your cookie settings in your browser. You might not be accepting cookies other than session cookies.

I do understand the occasional issue of your long-time settings reverting to a default setting...I think we all get that. But once you change back again manually to your preferred setting it should stick for awhile at least.

Joan

Re: message boards display issue

Posted: 27 Sep 2011 3:26AM GMT
Classification: Query
" But once you change back again manually to your preferred setting it should stick for awhile at least."

But that's the problem...when this happens, I can't reset it to my preferred settings until it's good and ready to let me reset it. If I select flat view, it shows flat view but only 10 messages. If I then select 50 messages, it changes back to threaded view, but displays more messages. It takes a minimum of five or six attempts to select my preferences before they "stick".

Re: message boards display issue

Posted: 27 Sep 2011 3:27AM GMT
Classification: Query
same here
per page

Find a board about a specific topic