Board:
Message Boards > Topics > Genealogy Software > FrontPage

URL:
http://boards.rootsweb.com/topics.software.frontpage/64/mb.ashx

Subject: Fp2000 - question about folders that begin with underscore
Author: JudyFlorian
Date: Thursday, September 13, 2007
Classification: Query
Surnames:

Hi,

I recently created a new web using an external style sheet (thanks to Pat G). When I made my first folder/page in this web, I had copied in some old pages from another web (which used a different design). My intention was to copy the content from the old pages to the new web pages in their own new folder.

Over the last couple weeks, I've made changes and new pages for the "new" web based on the old content of those pages. (I did not just copy the content, I typed it on the new page, so nothing would get messed up on my new template.) Then I deleted the "old" pages.

The old pages had my very first attempts at webmaking. So, for example, one of those old pages used a left border. I have none of that in my new web.

Last night I was going through the broken links Reports and saw broken links in folders that begin with underscore -- but NONE of those "pages" still exist in this web (they were connected to the "old" pages I have since deleted.)
"Broken links" are in:
_borders_left
page: left.htm----OLD, not used in THIS web
page: top.htm-----OLD, not used in THIS web
_private (I think I made this _folder to store a few pages one time. It just has some OLD pages NOT in use in any web and that I don't want anymore.)
_includes (has 2 OLD "includes" that have been changed so these 2 are NOT in use in this web)

So, is it okay to delete the pages I made that got stuck in or have copies in these _folders? What rules should I follow when thinking about deleting something from one of the underscore folders?

There is also ONE item called "themes.inf" in _themes. But I've never (knowingly) applied any theme to this web. It may have copied in with one of the old page copies that I have since deleted. Should I leave this there or can I delete "themes.inf" without causing any problem?

Thanks!
Judy